Flowhub Maui Regulatory System Intermittent Issues

Incident Report for Flowhub

Resolved

This issue seems to have been resolved with the latest changes.
Posted Sep 07, 2023 - 11:30 MDT

Identified

The team is attempting to scale up our regulatory services infrastructure to handle any additional load following the outage of Metrc this morning. We believe this should resolve these intermittent failures.
Posted Sep 07, 2023 - 10:58 MDT

Investigating

We're monitoring intermittent issues with our regulatory systems: live checkin, live sales push, Discrepancies tab inventory management. Engineering team is looking into this and will provide an answer as soon as possible.
Posted Sep 07, 2023 - 10:47 MDT
This incident affected: Maui.