Cannot process payments through Flowhub Pay
Incident Report for Flowhub
Resolved
Flowhub Pay is now fully working as expected, and we're continuing to monitor to ensure there are no additional issues.
Posted Aug 02, 2022 - 09:47 MDT
Identified
We believe we've identified the root cause and are working on getting a fix out to production.
Posted Aug 02, 2022 - 09:21 MDT
Investigating
Our alerting notified us that we're having an issue processing payments through Flowhub Pay. We're actively investigating the issue and will update when we have additional information.
Posted Aug 02, 2022 - 08:51 MDT