Flowhub Maui - Degraded Application Performance
Incident Report for Flowhub
Resolved
The database has continued to be stable since 9:00 AM MT. We believe the underlying infrastructure issues have been resolved.
Posted Oct 05, 2023 - 10:23 MDT
Monitoring
From 8:15 - 8:30 AM MT and 8:45 - 9:00 AM MT, our Google Cloud hosted database experienced issues communicating to its underlying storage. We have escalated this with Google support, but since 9:00 AM MT the system has been stable and fully operational. We will continue to monitor and update this thread with any new information.
Posted Oct 05, 2023 - 09:17 MDT
Investigating
We are currently investigating reports of slowness processing sales in Flowhub Maui. We will update as soon as we have additional info.
Posted Oct 05, 2023 - 08:57 MDT
This incident affected: Maui.