Some Metrc bulk sales pushes getting stuck in pending state
Incident Report for Flowhub
Resolved
Bulk sales pushes are completing quickly and concurrently, closing this incident.
Posted Apr 20, 2024 - 00:45 MDT
Update
All bulk sales pushes should be up to date and new pushes will be completed at the normal rate going forward. We will be watching new bulk pushes for the remained of the evening to confirm.
Posted Apr 20, 2024 - 00:29 MDT
Monitoring
Bulk sales pushes getting stuck in Pending status are getting automatic retries until successful so may take up to an hour to process. Utilizing the setup described here for Auditing your Metrc sales will do this automatically every night to keep your Metrc sales perfectly in sync: https://help.flowhub.com/en/articles/8923123-maui-metrc-sales-automatic-audit-and-push
Posted Apr 19, 2024 - 22:16 MDT
Identified
A small amount of Metrc bulk sales pushes are getting stuck in a pending state instead of pushing successfully to Metrc. Flowhub is running the audit jobs for clients stores setup with Regulator Audit enabled and Regulator API users selected. Please follow these steps to have this Metrc audit performed and these bulk sales pushes cleaned up: https://help.flowhub.com/en/articles/8923123-maui-metrc-sales-automatic-audit-and-push
Posted Apr 19, 2024 - 21:16 MDT
This incident affected: Maui.