Metrc - Errors when pulling Metrc discrepancy reports, pulling packages, and pushing sales.
Incident Report for Flowhub
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 09:05 MDT
Monitoring
Metrc's API endpoint was returning errors when attempting to pull Metrc discrepancy reports and packages and when attempting to push sales. As of this time, these issue should be resolved.
Posted Jul 27, 2021 - 05:00 MDT
This incident affected: Third-Party Integration Partners.