Older Versions of Greet Not Opening
Incident Report for Flowhub
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 15:09 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2021 - 12:24 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2021 - 12:21 MDT
Identified
We are currently seeing a partial outage with Nug's Greet app that are not receiving the update properly, the most common reason for this is due to network issues. If you are seeing any issues with the Nug's Greet app not opening please call in to our Help Line so we can push the update to you all. You can reach us at (844) 356-9482 from 8am to 8pm MST.
Posted Jul 16, 2021 - 12:20 MDT
This incident affected: Greet.