METRC Issue affecting Live Sales Push
Incident Report for Flowhub
Resolved
Metrc performance has returned to normal.
Posted Aug 01, 2022 - 16:13 MDT
Monitoring
Metrc has confirmed that this is only affecting Live Sales Push for Colorado dispensaries. Will continue to update as we get new info.
Posted Aug 01, 2022 - 14:35 MDT
Update
We are continuing to investigate this issue.
Posted Aug 01, 2022 - 14:18 MDT
Investigating
Metrc is currently experiencing issues with their live sales push API in Colorado We are actively working with Metrc to gather more information about these issues, including an estimated time to resolve.
Posted Aug 01, 2022 - 14:13 MDT
This incident affected: Cashier POS.