Ellacash intermittent issues
Incident Report for Flowhub
Resolved
New terminals are being shipped or existing terminals have been restored for various clients.
Posted May 15, 2024 - 15:15 MDT
Monitoring
Due to continued industry-wide ATM network disruptions on existing processors, we are replacing terminals with new ones linked to a different processor. Expect new terminals to start shipping tomorrow, May 8th. Detailed instructions and a revised agreement will be provided. Term length and rebates will stay the same. We appreciate everyone's patience during this transition.
Posted May 07, 2024 - 22:03 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2024 - 16:10 MDT
Update
Payment terminals are being rolled out gradually. To ensure they remain functional, each terminal is brought online individually, followed by a waiting period to confirm that the payment service is fully restored. We appreciate your patience as we work through this process.
Posted May 04, 2024 - 17:45 MDT
Update
Portions of the terminal’s are coming back online. This process involves labor intensive engineering and is causing longer than expected restoration times. Rest assured teams are working around the clock to make this happen.
Posted May 04, 2024 - 09:49 MDT
Update
Payment terminals are coming back online and we're seeing successful transactions. All terminals should be fully operational within the next 24-48 hours. Thanks for your patience!
Posted May 02, 2024 - 20:16 MDT
Identified
We are seeing restored terminal connectivity for some customers and are working to restore service to all of our customers as soon as possible. Please continue to monitor our in-app messaging for updates and look for direct communications from your customer success team at Flowhub for next steps.
Posted May 02, 2024 - 15:49 MDT
Investigating
Our ATM partner that powers Flowhub Pay (EllaCash) is having intermittent issues. We are in touch with their team and they are working on a resolution. Please check our in-app messaging for more information.
Posted May 01, 2024 - 14:34 MDT
This incident affected: Ellacash Payments.