Metrc Outage
Incident Report for Flowhub
Resolved
With no new errors coming in, we are closing this incident. We are actively working with Metrc to be sure this issue doesn't happen again.
Posted Sep 07, 2023 - 09:26 MDT
Update
Metrc has identified the issue and fixed it on our end and we're seeing success messages from all of our calls (sales pushes, live limits checks, Discrepancy page loads, etc). Will monitor and close if this continues.
Posted Sep 07, 2023 - 09:13 MDT
Update
Metrc has identified the issue and fixed it on our end and we're seeing success messages from all of our calls (sales pushes, live limits checks, Discrepancy page loads, etc). Will monitor and close if this continues.
Posted Sep 07, 2023 - 09:12 MDT
Monitoring
Metrc has resolved the issue on their end and we're seeing successful calls to their API again. We're continuing to monitor to ensure everything is completely resolved.
Posted Sep 07, 2023 - 09:10 MDT
Identified
The issue is identified on the Metrc side, but we are still waiting on a resolution. As soon as they're back up, these services should return.
Posted Sep 07, 2023 - 08:32 MDT
Investigating
This morning the team noticed a widespread Metrc outage affecting pushing sales, live limit checks for med customers, the Discrepancies tab in Maui, and various other places. We've contacted Metrc and are getting details to get this corrected ASAP.
Posted Sep 07, 2023 - 08:06 MDT
This incident affected: Maui.