EllaCash Connection Issues

Incident Report for Flowhub

Resolved

This incident has been resolved.
Posted Mar 29, 2025 - 12:48 MDT

Monitoring

A fix has been issued on the Ellacash side for terminal connections. Terminals should be able to connect and be back to fiully integrated and operational capacity. We're continuing to monitor on our side alongside Ellacash.
Posted Mar 29, 2025 - 10:43 MDT

Identified

EllaCash is experiencing an integration issue with Flowhub manifesting in the connection to Maui and the Ellacash service. EllaCash is actively working on a resolution and expects to have this resolved ASAP.
Posted Mar 29, 2025 - 10:00 MDT
This incident affected: Ellacash Payments.