Maui Greet - Issues checking in customers
Incident Report for Flowhub
Resolved
Please update to the latest build of the Maui Greet app if you're still experiencing issues!
Posted Nov 07, 2023 - 10:17 MST
Identified
We are aware of customers having intermittent issues scanning in customers via Maui Greet. Customer search is still working correctly, and we're actively working to get a fix out to the app.
Posted Nov 07, 2023 - 09:15 MST
This incident affected: Greet.