Database slowness causing degraded performance across application
Incident Report for Flowhub
Resolved
The incident has been resolved and performance is fully restored.
Posted Dec 02, 2023 - 14:54 MST
Monitoring
A fix has been implemented and we're seeing database latency times drop. We believe systems should be back to near-full performance and are monitoring.
Posted Dec 02, 2023 - 14:47 MST
Identified
Database performance has slowly degraded over the last 1 hour and affects all operations within Maui. The issue has been identified and is being resolved.
Posted Dec 02, 2023 - 14:40 MST
This incident affected: Maui.