Cashier 2.0 Intermittent Issues - Firestore Outage
Incident Report for Flowhub
Resolved
With reports of restored functionality, we're closing this incident.
Posted Nov 15, 2023 - 20:41 MST
Monitoring
A fix has been made by the Google cloud firestore team and we're reaching out to see if problems are relieved. Will close incident upon confirmed restored services.
Posted Nov 15, 2023 - 19:57 MST
Identified
Cashier remains effected by a present issue with Google Cloud's firestore db. If you are having trouble transacting, you can switch back to Flowhub Classic to transact until this issue is resolved externally.
Posted Nov 15, 2023 - 15:54 MST
Investigating
We are currently tracking an issue with Auth0 that is causing issues in Cashier 2.0. We've turned on the ability to bypass Auth0, and are continuing to monitor their status page for additional updates. If you experience issues, please logout, restart, and then log back in.
Posted Nov 15, 2023 - 14:51 MST