Cashier: Code based specials are not applying in the cart.
Incident Report for Flowhub
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 09:36 MDT
Identified
Flowhub is aware of an issue that is preventing code based specials from applying in carts. At this time all auto-apply specials are functioning as they should.

In order to facilitate affected discounts, please remove their code if they have one.

We have identified the issue will provide more information as we work to resolve this issue.
Posted Oct 12, 2021 - 09:23 MDT
This incident affected: Cashier POS and Manage.