Flowhub Classic Unavailable
Incident Report for Flowhub
Resolved
The Google incident is ongoing, but we've been stable and available for the last few hours. We're continuing to monitor the Google updates in case there are any changes or more information.
Posted Sep 22, 2023 - 15:32 MDT
Monitoring
We have used a workaround provided by Google to get the load balancer back up, and service should be restored. We are working with Google and our internal tools to ensure that everything is fully back online before closing the incident.
Posted Sep 22, 2023 - 12:35 MDT
Update
If you currently transact on Flowhub Classic and would like to move to Cashier 2.0 please contact help@flowhub.com and we will migrate your account immediately to allow you to transact again.
Posted Sep 22, 2023 - 12:31 MDT
Update
We are working with Google support to establish a timeline for a fix, and will continue to update with any new information.
Posted Sep 22, 2023 - 12:18 MDT
Identified
Flowhub Classic is currently unavailable due to an issue with Google's Global Cloud Load Balancer. Flowhub's Cashier 2.0 and Maui applications are unaffected and are available as normal.

We are working with Google support to establish a timeline for a fix, and will continue to update with any new information.
Posted Sep 22, 2023 - 12:18 MDT