Latency in various parts of the application

Incident Report for Flowhub

Resolved

The Flowhub team is actively monitoring the system and full performance has been confirmed to be restored.
Posted Apr 20, 2024 - 17:46 MDT

Monitoring

After restarting services, we are seeing resumption of application performance.
Posted Apr 20, 2024 - 17:27 MDT

Update

We are continuing to investigate this issue.
Posted Apr 20, 2024 - 17:24 MDT

Investigating

We are currently investigating an issue with latency across various parts of the application.
Posted Apr 20, 2024 - 17:00 MDT
This incident affected: Maui, Greet, and Stash.