Issues processing transactions in EllaCash App
Incident Report for Flowhub
Resolved
The service has recovered and integrated payments are now working as expected. We are continuing to monitor and working to identify the original root cause of the outage.
Posted Jul 21, 2023 - 17:00 MDT
Investigating
We are currently seeing intermittent issues in communication between Cashier and Maui and the EllaCash app. We are currently investigating the issue and working to restore service as quickly as possible.
Posted Jul 21, 2023 - 16:26 MDT
This incident affected: Ellacash Payments.