Maui Slowdown and Degredation
Incident Report for Flowhub
Resolved
DB has resumed normal performance and no new signs of blocking have been determined since 2pm MT.
Posted Feb 02, 2024 - 14:28 MST
Monitoring
A DB blockage occurred causing Maui degredation and timed out response between the period of 1:50 - 2:00 PM MT. Blockage was removed and services have returned. DB is moving through open requests currently.
Posted Feb 02, 2024 - 14:00 MST
This incident affected: Maui, Greet, Stash, View, and API.