Authentication provider issue

Incident Report for Flowhub

Resolved

Cashier 2.0 logins seem to be working fine. We're watching Auth 0's status page for an update of what the root cause was, but we're seeing traffic flow through their services normally.
Posted Oct 30, 2023 - 15:27 MDT

Update

We are continuing to monitor for any further issues.
Posted Oct 30, 2023 - 14:58 MDT

Monitoring

We've been seeing successful logins for the last ~20 mins. We're continuing to monitor but believe that Auth 0 is back up and running.
Posted Oct 30, 2023 - 14:56 MDT

Investigating

We are currently investigating an issue with our authentication provider in Cashier 2.0. Flowhub Maui is unaffected.
Posted Oct 30, 2023 - 14:21 MDT