Database Performance
Incident Report for Flowhub
Resolved
Our database has restored back to pre-incident performance and any degradation should now be resolved!
Posted Jul 27, 2023 - 18:35 MDT
Monitoring
Engineers have identified the fix to the issue and have rolled out changes to the application. Please hit the check next to Accept Update in the app to aid in cooling down our db. As more users accept this update, the db will be able to play catchup and restore full performance to the system.
Posted Jul 27, 2023 - 17:25 MDT
Identified
We're experiencing an issue with the Maui Database and are currently looking into the issue.
Posted Jul 27, 2023 - 16:22 MDT
This incident affected: Maui.