Issue with Transactions going through

Incident Report for Flowhub

Resolved

After examining logs, all sales transaction errors occurred between 5:27pm and 5:39pm MT and no new error logs have occurred since. This incident will be closed.
Posted Nov 16, 2023 - 19:08 MST

Monitoring

We identified an issue with a long-running query that was locking up and not allowing transactions to go through for 13m. We believe this was resolved at 5:39pm MT, but are monitoring.
Posted Nov 16, 2023 - 17:45 MST
This incident affected: Maui.