Metrc - Slow response times in Colorado
Incident Report for Flowhub
Resolved
Connection speeds to Metrc in Colorado seem to have returned to normal
Posted Jul 20, 2021 - 12:12 MDT
Identified
Flowhub has determined that Metrc's API is returning slow response times when connecting in the state of Colorado. This may cause issues with reporting sales, importing packages, checking customer limits, running the Metrc discrepancy report, and connecting new API keys.

We have reached out to Metrc's team about this issue and we will post here once we have an update.

If you have any questions in the meantime, please feel free to email us at help@flowhub.com
Posted Jul 19, 2021 - 17:33 MDT
This incident affected: Third-Party Integration Partners.