Intermittent Slowness in Cashier and Classic
Incident Report for Flowhub
Resolved
This incident has been resolved and system performance has completely normalized.
Posted Jun 22, 2022 - 18:25 MDT
Monitoring
A fix has been deployed and systems have stabilized. We have been monitoring closely and continue to see normal performance. We will continue to monitor and confirm with customers that performance has returned to normal
Posted Jun 22, 2022 - 18:07 MDT
Update
We have released a fix to help with the slowness users have reported while we find the root cause.

If you continue to encounter slowness, please close the application and relaunch as this will sometimes improve performance. Thank you for your patience.
Posted Jun 22, 2022 - 17:06 MDT
Update
We have identified the cause and are continuing to work on a fix for this issue.
Posted Jun 22, 2022 - 15:58 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 22, 2022 - 14:34 MDT
Identified
Some users are experiencing slowness when checking customers limits and adding to the queue.
Our teams are actively investigating the issue and we will provide an update as soon as we have more information.

If you encounter slowness, you can try closing the application and relaunching. If the slowness does not resolve within 5-10 minutes please contact Flowhub Support via our in-app chat or help@flowhub.com
Posted Jun 22, 2022 - 14:33 MDT