Windows Update - Affecting printing from Windows terminals
Incident Report for Flowhub
Resolved
This issue is still ongoing for those on Windows and using Flowhub Classic, we will be sending an update in App with these steps available.
Posted Oct 29, 2021 - 08:45 MDT
Update
We are continuing to monitor for any further issues.
Posted Oct 29, 2021 - 08:38 MDT
Monitoring
Flowhub has received multiple reports regarding Windows 10 users attempting to print. After further investigation, we have found the recent update Windows update: "KB5004945" appears to be the cause. For more information, or to request assistance for a permanent solution please go to https://support.microsoft.com

Please note: This is not caused by the Flowhub application, and is an issue specific to Windows print jobs.
BE ADVISED that removing Window's updates can potentially remove crucial Security Updates and so we highly recommend reporting this issue to Microsoft at https://support.microsoft.com for a long term solution to keep your system up to date.

The following steps will provide a solution to remove this update to allow print jobs to process normally.

Hit the Windows key at the bottom-left of the keyboard
Type in "Update" and press Enter to open the Windows Update page
Click "Pause Updates for 7 days"
Click "View Update History"
Click "Uninstall Updates" at the top
Right-click on the update with the number "KB5004945", and click "Uninstall"
Allow uninstallation to proceed, and restart the PC when prompted. Label printers should function normally again after restart.
Posted Jul 07, 2021 - 14:36 MDT