Cashier: Unable to search for customers or check in customers.
Incident Report for Flowhub
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 16:04 MST
Investigating
We have identified an issue with Cashier that is preventing users from searching for and checking in customers. At this time users are able to search for and check in customers using Flowhub Classic.

We will provide updates for this issue as they become available.
Posted Jan 18, 2022 - 09:41 MST