Cashier: CO Customers are unable to report live medical sales
Incident Report for Flowhub
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 13:37 MST
Investigating
Flowhub has had several reports from customers in Colorado that they are unable to push sales via API to Metrc.
We have verified this is occuring outside of Flowhub's API with Metrc. We have reached out to Metrc's API team to report the error.
Thank you. We appreciate ypur patience as we work with Metrc. We will update in the app as soon we learn more.
Posted Jan 02, 2022 - 11:43 MST
This incident affected: API.